Показано с 1 по 7 из 7

Тема: PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

  1. #1
    bogdans
    bogdans вне форума
    Новичок
    Регистрация
    28.01.2003
    Сообщений
    4

    PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

    Здравствуйте!

    Проблема в следующем. Установил я себе PGP 6.5.8ckt, подключил его к TheBAT при помощи plugin'a. При расшифровке писем (Ctrl-Shift-D) выскакивает окошко PGP для ввода пароля к ключику и сразу же начинают появлятся сообщения "PGP Error", "The passphrase you entered doesn't match ny of the usable listed keys". (Появляются они всякий раз, после того как это окошко теряет и получает назад фокус ввода). Причем закрыть окно ввода ключа можно только после ввода правильного пароля, нажатие на Cancel снова приводит к появлению PGP error.
    Внимание вопрос - это проблема TheBAT или PGP (ckt версия характерна тем, что с ней в комплекте идет собственный plugin к TheBAT, который собственно и используется)

  2. #2
    Kent
    Kent вне форума
    Участник
    Регистрация
    13.11.2002
    Сообщений
    82

    Re:PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

    Трудно сказать, чья проблема, но в этом сочетании у меня всё прекрасно работает. The Bat! 1.62i

  3. #3
    akiselev
    akiselev вне форума
    Участник
    Регистрация
    02.11.2002
    Сообщений
    796

    Re:PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

    Хм, я бы покопался в настройках плагина… И кстати уж проверил бы, что S/MIME выключено…

  4. #4
    Klan
    Klan вне форума
    Участник
    Регистрация
    26.03.2003
    Сообщений
    10

    Re:PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

    Сори, что немного не в тему, но после непродолжительного использования встроенного PGP я отказался от него и перешел на PGP 8.0
    Как по мне - удобно и могу использовать не только внутри TheBat.
    Что и вас советую.

    https://snegiri-dom.ru купить квартиру или апартаменты в снегири эко.

  5. #5
    akiselev
    akiselev вне форума
    Участник
    Регистрация
    02.11.2002
    Сообщений
    796

    Re:PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

    Это _много_ не в тему. Мы в этом треде и не обсуждали даже встроенный PGP. Если хочется его пообсуждать -- начните новый тред.

  6. #6
    bogdans
    bogdans вне форума
    Новичок
    Регистрация
    28.01.2003
    Сообщений
    4

    Re:PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

    Цитата Сообщение от Alexander Kiselev
    Хм, я бы покопался в настройках плагина… И кстати уж проверил бы, что S/MIME выключено…
    Что есть настройки плагина, "Инструменты"->"OpenPGP"->"Настройка OpenPGP"? В этом случае выскакивает окно опций PGP. Там вроде бы все нормально. Я грешил на кеширование парольной фразы - так оно выключено.

    А S/MIME выключено.

    TheBAT - пробовал и 1.62i и 1.63beta7

  7. #7
    akiselev
    akiselev вне форума
    Участник
    Регистрация
    02.11.2002
    Сообщений
    796

    Re:PGP 6.5.8ckt и TheBAT. Проблемы с расшифровкой писем.

    Ну, у меня PGP 6.0.2i, так в этой версии эти настройки тут:
    PGP-->PGPkeys-->Edit-->Preferences-->Email.

    Я бы еще поглядел, а не пытается ли Бат использовать сразу два плагина -- свой родной и тот, что идет с PGP.

Похожие темы

  1. проблемы перемещением писем из папки в папку
    от Светлана в разделе The Bat!: вопросы и ответы
    Ответов: 1
    Последнее сообщение: 19.08.2012, 19:33
  2. проблемы в TheBat
    от MrXaK в разделе The Bat!: вопросы и ответы
    Ответов: 6
    Последнее сообщение: 16.06.2005, 13:32
  3. Проблемы с сортировщиком писем и очисткой карзины…
    от NewMaestro в разделе The Bat!: вопросы и ответы
    Ответов: 4
    Последнее сообщение: 17.08.2004, 13:54
  4. Проблемы с импортированием писем
    от Nikos в разделе The Bat!: вопросы и ответы
    Ответов: 2
    Последнее сообщение: 27.02.2003, 17:16