Показано с 1 по 6 из 6

Тема: The Bat! 2.0 просто не запускается.

  1. #1
    Новичок
    Регистрация
    17.09.2003
    Сообщений
    5

    The Bat! 2.0 просто не запускается.

    С некоторых пор (а точнее со вчерашнего дня) thebat 2.0 просто перестал запускаться, щелкаешь по иконке, на мгновение появляется splash screen и все... процесс убивается сам, по одному ему известной причине.. зебат 1.62 из той же папки запускается на ура... что делать?

  2. #2
    Участник Аватар для Vadim
    Регистрация
    01.11.2002
    Сообщений
    4,711

    Re:The Bat! 2.0 просто не запускается.

    Попробовать переставить все с нуля, сделав бэкап и очистив реестр...

  3. #3
    Новичок
    Регистрация
    17.09.2003
    Сообщений
    5

    Re:The Bat! 2.0 просто не запускается.

    я не могу понять, почему тогда запускается файл Thebat-old.exe предусмотрительно оставленный мной в папке? Сегодня попробую переставить с нуля.

  4. #4
    Новичок
    Регистрация
    17.09.2003
    Сообщений
    5

    Re:The Bat! 2.0 просто не запускается.

    ха, все решилось даже без снесения бата... просто стер ветку HKCU/Software/RIT
    и запустил thebat.exe
    заново все отконфигил и все ок. но непонятно в чем была проблема

  5. #5
    Участник Аватар для Vadim
    Регистрация
    01.11.2002
    Сообщений
    4,711

    Re:The Bat! 2.0 просто не запускается.

    Ну был какой-то косяк в реесте, который мешал 2
    В свое время у меня не работала одна фича, которая мне была очень нужна, так вот, она начала работать тогда и только когда, когда я снес в реестре все о бате и установил Бат вновь...
    Вот так...

  6. #6
    Участник
    Регистрация
    27.02.2003
    Сообщений
    98

    Re:The Bat! 2.0 просто не запускается.

    Цитата Сообщение от rav3n
    С некоторых пор (а точнее со вчерашнего дня) thebat 2.0 просто перестал запускаться, щелкаешь по иконке, на мгновение появляется splash screen и все... процесс убивается сам, по одному ему известной причине.. зебат 1.62 из той же папки запускается на ура... что делать?
    Было у меня такое когда пользовал антиспам плагин BayesIt. Физически стер bayesit.tbp -- бат нормально запустился. Прописал в бате плагин заново -- пока все нормально работает.

Похожие темы

  1. Не запускается программа в win 7 32
    от amadois в разделе The Bat!: вопросы и ответы
    Ответов: 2
    Последнее сообщение: 21.08.2015, 13:36
  2. Bat не запускается :-(
    от Louve в разделе The Bat!: вопросы и ответы
    Ответов: 8
    Последнее сообщение: 21.08.2014, 07:51
  3. Не запускается Voyager
    от ozlz в разделе The Bat! Voyager - мобильный почтовый клиент
    Ответов: 6
    Последнее сообщение: 22.03.2006, 06:57
  4. Не запускается SmarPad
    от lukyasha в разделе The Bat!: вопросы и ответы
    Ответов: 3
    Последнее сообщение: 07.10.2005, 07:08
  5. не запускается The Bat 2.02.03 под win XP
    от snowlion в разделе The Bat!: вопросы и ответы
    Ответов: 5
    Последнее сообщение: 29.06.2004, 01:46

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •