Показано с 1 по 5 из 5

Тема: Проблемы с отправкой - message, ending with "."

  1. #1
    Новичок
    Регистрация
    26.02.2005
    Сообщений
    3

    Проблемы с отправкой - message, ending with "."

    Тема старая, но хочу поднять еще раз. Может быть, появились какие-то соображения на сей счет?

    WinXP sp1, TheBat! v.3.0.1.33, в сеть ходит через WinRoute на Win2000, провайдер - Стрим. Тайм-аут сервера - да хоть 300...

    При отправлении писем с аттачами (больше 100-200 байт) на mail.ru, Бат стопорится на нуле процентов "отправки текста письма" и после раздумий выдает следующее - «Сервер сообщает об ошибке: r message, ending with "." on a line by itself». Одно время рассказывал, что не найден подходящий алгоритм аутентификации (при настройках 1 в 1 как на mail.ru написано), но потом стал аутентифицироваться нормально.

    Такие же грабли на rbcmail.ru, только стопорится на 100% отправки.

    Без аттачей все ходит на ура (маленький размер письма?). С другого ящика, через корпоративную почту (qmail) все уходит нормально (5-мегабайтный tiff). Мэйлрушный ящик настроен как у них в FAQ. Глюк давнишний, был еще на старой системе с батом 3.0.

    Непонятно почему на один сервак ходит, а на другие 2 нет - это не провайдер с размерами пакетов.

  2. #2
    Участник Аватар для Vadim
    Регистрация
    01.11.2002
    Сообщений
    4,711

    Re:Проблемы с отправкой - message, ending with "."

    Размер MTA пакетов у Вас до прова какой? Кажется мне, что бага кроется тут!

  3. #3
    Новичок
    Регистрация
    26.02.2005
    Сообщений
    3

    Re:Проблемы с отправкой - message, ending with "."

    а где посмотреть? я в этих тонкостях администрирования слабо шарю.

  4. #4
    Участник Аватар для Vadim
    Регистрация
    01.11.2002
    Сообщений
    4,711

    Re:Проблемы с отправкой - message, ending with "."

    есть команда пинг... у нее можно задать размер пакета. Вот и посмотрите с какого размера пинг перестает проходить!

  5. #5
    Новичок
    Регистрация
    26.02.2005
    Сообщений
    3

    Re: Проблемы с отправкой - message, ending with "."

    действительно, бага была именно с этим. спасибо. -)

Похожие темы

  1. Можно ли убрать надпись "No message loaded" ("нет загруженных писем")
    от sergez в разделе The Bat!: вопросы и ответы
    Ответов: 3
    Последнее сообщение: 12.01.2005, 03:51
  2. "could not store message" (2)
    от wicked в разделе The Bat!: вопросы и ответы
    Ответов: 1
    Последнее сообщение: 09.11.2004, 09:24
  3. Ответов: 3
    Последнее сообщение: 25.10.2004, 18:35
  4. Ответов: 5
    Последнее сообщение: 23.04.2004, 10:11
  5. Не работает галочка "Do not sent attachments" в режиме "Redirect the message to"
    от LordMAD в разделе The Bat!: вопросы и ответы
    Ответов: 0
    Последнее сообщение: 11.02.2004, 16:23

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •